Llamarada

Tomar de la élite lo que pertenece a todos

Updating to Ruby 2.1.2

| Comments

Ruby 1.9.3 has been declared EOL, support will end on February 23, 2015

We attempted to install ruby-2.1.2 to upgrade our setup but our RVM was quite old and said 2.1.2 was unavailable, so we needed to update RVM first

Update RVM
1
$ rvm get stable

Then after reloading rvm we asked it again about available rubies using :

reload RVM and query for available ruby versions
1
2
$ rvm reload
$ rvm list known

Finally we can ask rvm to download and install ruby 2.1.2 for us

Install latest ruby version uang:bash
1
$ rvm install ruby-2.1.2

Comments